Broke Intel Cap. Unable to restore through USB Recovery

Jeremy and Mengal,

I am working on a similar problem here in NYC. I need to rebuild a CAP 1.0, which I just brought back from Kenya. I could not get the latest Recovery USB [usbCreated=“20161205.2325”] to complete successfully after many tries. I did not even get a detectable WiFi signal or a log file written to the USB flash drive. [Note I most recently used a 8 GB drive, but I earlier tried a 16 GB drive.]

I would like to go back and start the with simplest the Intel firmware installation if that is possible and then work my way up latest recommended Intel firmware and then do the latest CAP 1.0 USB Recovery USB.

I can not find my old notes on using the Intel firmware or a copy of the Intel image to make a USB Recovery drive. Any suggestions and links would be much appreciated. I will report back on my efforts under this topic.

Best, Ed

1 Like

Hi @mengal35 – we have to confirm if you have a CAP 1.0 or 2.0. Did you purchase from us? They run very different and incompatible operating systems.

CAP2 and CAP64 USBs are designed for CAP 2.0. Using these on a CAP 1.0 device would have unknown repercussions.

Oh! So is there a recovery usb for CAP 1.0 devices? I thought it was for both of the versions seperately. I have a CAP 1.0 as you mentioned from the model number… No i did not purchase the device from rachel itself, i separately tried loading onto it as i already did have the device.

Did you find any recovery firmware yet? I think i am exactly where you stand. The Intel Website i had been seeing mentioned to see the reseller if you break the device, and i am not in the city currently to go get it fixed hence the hassle.

Mengal,

I am still looking for the old Intel files.
Have you tried the making a USB recovery drive as describe in this forum discussion at the link below?
When you go to the Google Drive, use the image which includes “20161205.img” in the file name.
This is definitely worth doing while you wait for me to find and test the old Intel files from several years ago.
Best, Ed

1 Like

@mengal35 Your CAP is a version 1 model “WRTD-303N”. You need to use the image called RACHEL_Recovery_USB_1-2-16_9.1.1_20161205.img from here.

As @jeremy mentioned, the two Recovery USBs are ONLY compatible with their version of the RACHEL-Plus. Since you have a version 1 CAP, you need the Recovery USB mentioned above.

You mentioned that you tried version 9.1.1. The site you pulled from is fine and is the same file as the one in the link above.

You should NOT use the CAP2-RACHEL-INSTALL-v2.0.0.img at ftp://ftp.worldpossible.org/other/.
You also should NOT use the cap64_usb_recovery_disk_2.2.10_20160804_16G.zip.

Did you follow the steps to burn that UNZIPPED image to a USB disk? If so, when you installed and ran the recovery usb, did you watch the LED lights to see what status it was providing you? You can read more about them here…choose the topic “LED Status Codes Explained”.

There is also log file generated and saved on the Recovery USB (called update.log) that will provide more information if the USB ran and failed.

Provide us some feedback and we will troubleshoot from there.

1 Like

Hi Sam, thank you for the details. Ill just make a new usb from the link you sent. And the lights are stable blue with no dot. I did follow each step to put the img into the usb through dd as i am using a mac.

Let me check the logs and get back to you.

Ok, so i made a new USB as mentioned above with the image. The CAP is not breathing. The blue light is static and i don’t see any log file being generated after putting the usb back to my mac.

The dd also makes sure the drive format is intact? Or is there a Partition i should be careful about?

Sam,
Thanks for helping out. I have a similar problem with an old CAP 1.0 which I brought back from Kenya. It needs a new hard drive. I have installed a blank Toshiba drive, but I cannot get my recovery USB (from RACHEL_Recovery_USB_1-2-16_9.1.1_20161205.img) to complete. It does not even generate the update.log file.

I am trying Method 2 just to set up the flash memory. I am ready to try anything you recommend. {I must admit that I am using a 8 GB flash drive from Sandisk but tried a 16 GB drive from PNY and left that drive with Bonface in Kenya. I should get some 16 GB Sandisk drives today.]

If you wish, I can open a new forum topic to discuss this.

I was thinking of going back to the Intel USB recovery files just to see if I can get the CAP hardware to work. I cannot remember how far back to go to start with the Intel files. The oldest Intel file on the Google Drive in the CAP>Firmware folder is “package_1.1.0.tgz,” but I remember we used to start with “package_1.2.4.tgz,” or “1.2.6.” The newest file is 1.2.10." There is also a file named “package_1.2.10_root.tgz.”

Also, in the Google Drive CAP>USB Recovery Images>original-usb-recovery-images folder there is this file: IntelCAP_USB_Recovery_1_2_4_SSH_2015_01_28.zip

What do you suggest I try first?
Best, Ed

IntelCAP default firmware is here: https://drive.google.com/open?id=0B5hqZ2wCvuQ7WGV3VW93T3Exbkk

1 Like

Jeremy,
Thanks. At that location I get just these two checksums:
2a8b7c72befd881b4459f3fce3858405 cap_usb_recovery_disk_1.2.16_2015_08_12.img.zip
ff2c266f464c445a39b4a50e7d9d21bd cap_usb_recovery_disk_1.2.16_2015_08_12.img

Is there another link to the zip file?
Or am I doing something wrong?

Ed

Sorry, I went one level too deep: https://drive.google.com/open?id=0ByHHOxPhKBGafmJBci1YMjAyMHVJTFllWGY5TEp3N1JBaDJ2eGZDM180cjQxQ2dSajFsa1E

1 Like

Downloading it now. I will try it our tonight and report back how I do.

This will be helpful, ill be trying out tomorow and get back to you. Just to confirm this also applies to my device too jeremy?

@mengal35 this is for CAP 1.0. Your original note implied 2.0 but the model number implies 1.0. If you send me a picture of the label on the back of your device I can confirm.

Hi jeremy!

Attached is the image of the back of the device,

I also asked permission from my gmail address s.sa**@gmail.com, please allow the file to be downloaded.

Cheers and thanks alot for your efforts @sam and @jeremy

@mengal35 the model number has an _W.JP that’s unusual to me. If I were guessing, does your device have a cellular modem inside it? Where are you located? Where did the device come from? I’m just wondering if we are missing drivers to be compatible with what might be a Japan suffix to the model number.

No its not with a sim, got it from a local distributor in Pakistan. I wouldn’t mind trying the recovery. I couldn’t access the google drive earlier. Could you check the link.

Yea, I don’t have access to grant access. @sam can you grant @mengal35 access to the CAP recovery USB?