Moodle and PHP version upgrade in Rachel 3.0

Hello,
I’d like to use the Moodle 3.8, which needs PHP version 7 (minimum) because I’d like to use Course Custom field feature of Moodle 3.8.

Our Rachel+ 3.0 has PHP 5 with Moodle 3.1.

If I update PHP version by myself, would it be affected to other modules? When do you plan to update PHP version, and Moodle? Please.

I’d like to second that emotion. In my case I want to use the support for offline courses using the Moodle app which is only available in Moodle 3.8. @khinelay it might be a little risky to attempt to upgrade on your own unless your are quite technically adept. If you go with it and find a method that works with no adverse consequences I hope you will share your experience with us! :grin:

Yes, I think so. That’s why I’m asking here before upgrading it. :slight_smile: Yes, I will let you know when I can solve it.